Announcement

Collapse
No announcement yet.

Site Update 9/9 - maintenance complete - please use this thread to report issues.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Update 9/9 - maintenance complete - please use this thread to report issues.

    Please take a look and see if we have fixed some of the issues with the board. Please report any issues you are still encountering in this thread.

    Complete:
    I will be taking down the site for a few minutes to push a release for the forums, this is a release that is hopefully going to fix some of the issues with posts and topics, along with crap we havent even found yet. I hope this change will take no longer then 15 minutes.
    Last edited by iceman42; 09-09-2014, 02:09 PM.

  • iceman42
    replied
    Originally posted by lynchmob450 View Post
    Hoping someone with greater technical knowledge can help me...i used to be able to use the Image button to paste GIFs from the SoP website. But recently, the pasting of the images have not worked for me. Here is one that is not working on my side ("https://media.giphy.com/media/l378da9b77DlcRVTi/giphy.gif"). When i try this, i get the following:



    Would you know if there is way for me to get these GIFs posted? TIA!

    ************************************************** *******************************

    Clearly...this was a code 18. Sorry to create any inconvenience folks.
    glad its working

    Leave a comment:


  • lynchmob450
    replied
    Hoping someone with greater technical knowledge can help me...i used to be able to use the Image button to paste GIFs from the SoP website. But recently, the pasting of the images have not worked for me. Here is one that is not working on my side ("https://media.giphy.com/media/l378da9b77DlcRVTi/giphy.gif"). When i try this, i get the following:



    Would you know if there is way for me to get these GIFs posted? TIA!

    ************************************************** *******************************

    Clearly...this was a code 18. Sorry to create any inconvenience folks.
    Last edited by lynchmob450; 09-26-2017, 02:22 PM.

    Leave a comment:


  • Vedder
    replied
    Not sure if you have done anything in the past couple days iceman but the site has been loading great for me now!

    Leave a comment:


  • iceman42
    replied
    I have noticed if I leave a tab open on my computer or if I have a few tabs open to here I get into an issue with getting locked out .. obviously I can easily unlock myself.
    If anyone wants and finds themselves locked out in the future just text me 484-459-2856, email dan.mccullough@gmail.com or have Rev, Mike or Darcy hit me up on FB.

    Leave a comment:


  • iceman42
    replied
    I believe the issue is for a few people. There is a security feature where if there are a lot of connections from the same address then it will put a temporary block on that address coming in. I try and check every day to see if blocking anyone that isnt suspicious. I'm usually on there I need to get off my lazy *** and white list some of the addresses.

    Leave a comment:


  • evee1234
    replied
    It does for me if I open a bunch of windows of each thread, it doesn't like that for some reason and freezes your account

    Leave a comment:


  • Vedder
    replied
    Curious, does this site go down for days for other people too?

    Leave a comment:


  • iceman42
    replied
    Originally posted by lynchmob450 View Post
    Here is what happens when I try to create a paragraph. No copying or pasting (I do sometimes see stage characters with special characters also...like a * or () or ;l.

    I'll try using the app (I can see that the weird characters disappear as soon as I enter backspace ).*
    VBulletin does have some issues with their wysiwyg editors in some cases not allowing spaces when replying until you hit the backspace or hit enter so it might be tied to that. the issue is that they have known about the issue for at least a year and dont plan any fixes for it.

    Leave a comment:


  • lynchmob450
    replied
    Here is what happens when I try to create a paragraph. No copying or pasting (I do sometimes see stage characters with special characters also...like a * or () or ;l.

    I'll try using the app (I can see that the weird characters disappear as soon as I enter backspace ).*

    Leave a comment:

Working...
X